Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Pilot points on CM Failover not working

I have ran into a issue setting up redundancy on CallManager 3.2(3)ES8.2 cluster. We have a 2 server cluster, the Publisher being the secondary, and the Subscriber being the primary CallManager. All options but CMI are installed on each system to mirror configuations in the instance of a outage.

That being said, failover is working fine for all services. The only issue that we are having is that our pilot numbers (configured under WebAttendant) fail to work if the Subscriber (primary) goes or is taken down. I am using 2 pilot numbers right now to route to internal extensions (Voicemail and a a iPaq phone). When the Subscriber is down, I receive the "out of service" message from the LEC. When the subscriber comes back up, the numbers function without any issues. I have even went to the extent of restarting TCD when the subscriber was down to see if this would fix the issue.

Does anyone else have a idea on what is going on, or have I hit a bug? Please advise.

Thanks,

Matt

  • Other Collaboration Voice and Video Subjects
1 REPLY
Bronze

Re: Pilot points on CM Failover not working

I find from the image name that you are running some Engineering Special image. So there are high chances that you are hitting a bug as these images are not thoroughly tested, i suppose. So I would suggest you to upgrade to the next available release image.

95
Views
0
Helpful
1
Replies