Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Playing back recorded conversation recorded with Agent Desktop on CRS

Running CRS 3.0.2. Am setting up call recording/monitoring and am having trouble locating the appropriate steps. How does one play back recorded calls and setup call monitoring. I have a dual nic CRS that has the second NIC setup as the "sniffer" placed in VLAN 600. I have 2 test sets in VLAN600. Monitoring on the switch is set to monitor destination (to "sniffer port) from source VLAN 600. I am appearing to record the calls.

I can open up the Supervisor Log Viewer, however, playing the logs yields nothing.

Advice or a link would be very helpful.

Cheers

2 REPLIES
New Member

Re: Playing back recorded conversation recorded with Agent Deskt

Update:

I've located the audio files folder (per Supervisor.pdf.), but all files are only 1k in size and have not stream to them (i.e. - 0 seconds long). Here is my switchport config for the 2 phones I'm testing between:

interface FastEthernet3/47

description IP PhonePC (monitored)

switchport access vlan 201

switchport trunk encapsulation dot1q

switchport trunk native vlan 201

switchport mode trunk

switchport voice vlan 600

duplex full

speed 100

no snmp trap link-status

spanning-tree portfast

!

interface FastEthernet3/48

description IP Phone/PC (monitored)

switchport access vlan 201

switchport trunk encapsulation dot1q

switchport trunk native vlan 201

switchport mode trunk

switchport voice vlan 600

duplex full

speed 100

no snmp trap link-status

spanning-tree portfast

here's the monitoring:

monitor session 1 source vlan 600

monitor session 1 destination interface Fa2/41

here's the CRS "sniffer" port

interface FastEthernet2/41

description CRS Monitoring Port

switchport access vlan 600

duplex full

speed 100

no snmp trap link-status

spanning-tree portfast

!

Cheers

New Member

Re: Playing back recorded conversation recorded with Agent Deskt

Update:

Notice that looking at the LAN Connection status (in Win2k), the NIC is not receiving any packets.

104
Views
0
Helpful
2
Replies
CreatePlease to create content