Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Polycom video over public Internet

Hey all, Ive got a problem. I have a full T1 Internet circuit at one location, and another full T1 Internet circuit at another location. A 2620 router is terminating each circuit. The only device sitting behind these routers is a Polycom Viewstation FX at one location, and a Polycom Viewstation SP128 at the other.

Here's the problem: The video is terrible. I have checked the serial interface(a WIC-1DSU-T1) and it shows CRC & input errors. I cleared the counters and did massive ping tests to make sure the "cloud" wasnt the problem. After an hour of different size pings, I came up with no errors, CRCs...anything. SO I clear the counters again, turn the video on, and immediately the CRCs and input errors start happening. This tells me its probably on the LAN side. Does anyone know what could be causing this?

  • Other Collaboration Voice and Video Subjects
2 REPLIES
New Member

Re: Polycom video over public Internet

Check to see what speed and duplex your data ports are set at I believe the Polycom cameras have to be half duplex.

New Member

Re: Polycom video over public Internet

Sounds like you have a layer 2 problem since crc's are usually associated with line coding. What you are trying to do should work fine providing the Qos is engineered correctly.

Check out www.inpurple.com - They seem to know how to do it.

139
Views
0
Helpful
2
Replies
This widget could not be displayed.