Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Pound sign (#) in dial-peer

Hi,

I?ve a problem with a destination.It?s *31#44442222.

The problem is the pound sign. How can I do to make a call to this destination and the call was ok ?

I tried to do the following dial-peer but something was wrong.

!

dial-peer voice 1 pots

description Llamadas a servicios suplementarios

destination-pattern *31#44442222

clid override rdnis

port 1/0:15

forward-digits all

!

Thank

2 REPLIES
Community Member

Re: Pound sign (#) in dial-peer

Are you using Express or full version?

If you are using Express I haven't worked with that application yet and hopefully someone else can chime in.

If full version and I am using CCM4.1.3sr3a so there might be some differences if your version is different. I have never seen the 31# used for use with POTS. I have seen the pound sign used to signal that there are no more digits expected to be entered. If the digits are only being used to get out of your voip system the settings in the Route List Detail (Route Plan -> Roue/Hunt -> Route List). Choose the PRI, that allows you to choose the details on the left then under the section titled Called Party Transformations, this lets you choose which digits are discarded.

The pound sign is not typically used in regular expressions and as far as the dial-peer config is concerened it isn't listed as an available symbol on the page linked below.

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121newft/121t/121t1/dt0390s7.htm

hth

If I am way off base please let me know.

Community Member

Re: Pound sign (#) in dial-peer

well after reading the document a little more it does show the tech prefix using a pound sign.

you may want to explore that document further.

349
Views
0
Helpful
2
Replies
CreatePlease to create content