Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Pri Channel lock up

I have two pri circuits (2 x30) going into two gateways. Every now and then all these channels lock up and no incoming calls can get through - channel says temporally our of order, outgoing calls are not affected. the Telco has to reset all the channels to allow calls in again. the Telco keep saying its the equipment cause the ddi to lock up,

Where do I start looking for the cause of this.

Thanks

4 REPLIES
Cisco Employee

Re: Pri Channel lock up

Could you please attach a show ver, show log, show run, show voice port summ, show voice call summ (when you have the problem) from the router.

Then, I have the following questions:

1. How easy is it to re-create the problem?

2. If you can run debugs on the router, send debugs to the logs, increase the log buffer to 1000000 lines. Then run debug isdn q931. Let us see if that reveals anything.

3. Does a shut, no shut on the controller fix the problem?

Community Member

Re: Pri Channel lock up

thanks for this, next time the issue occurs I will carry out your instructions

Community Member

Re: Pri Channel lock up

I have seen this on a few routers (mostly 2600s - mgcp) and believe it could be the version of IOS? When this problem occurred (very intermittant) doing a reset on the gateway didn't help, had to do reboot (reload) on the router with the inbound PRI. also tried (once) "no mgcp" then "mgcp" and was enough to establish the connection again.

having a slightly different problem witha n H323 gateway on 2801 router. twice now, unable to dial out and resetting the gateway (reboot router)worked. first time it appeared to be the CO(telco) side and they reporgrammed the PRI and problem didn't go away, reboot the gateway and worked. Next time happened (last time) rebooted router first and problem was resolved. this was done before could get any stats off the router.

any ideas.

Re: Pri Channel lock up

I had that too on a ISR (2811) with MGCP and a VWIC2 E1 card.

We encountered "Temporary Failures" very quickly.

We ran into the bug CSCsb42546 (Glare)

After upgrading to IOS 12.4(3a) the issue was gone and now this gateway runs stable.

I have no idea what HW/SW you use but I hope this info helps you.

Good luck,

Martin

240
Views
0
Helpful
4
Replies
CreatePlease to create content