Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

problem : AIM-CUE in CCME

I have a AIM-CUE module installed on the 2621 router and iam trying to configure the voice mail facility.

But when i do a service-module service-engine 0/0 status, it shows as failed

i reloaded the router and then it stuck in waiting for registration.

Is there some configuration that needs to be done before the status of the module changes to ready.

Thanks in advance

Narayan

10 REPLIES
Hall of Fame Super Silver

Re: problem : AIM-CUE in CCME

First thing you should do is to assign IP address to the module and make sure the interface is up. Here is an example:

interface service-engine 0/0

ip unnumbered fa0/0

service-modeule ip address x.x.x.x 255.255.255.0

service-module ip default-gateway

no shut

then you also need to add a static route to this module, such as:

ip route x.x.x.x 255.255.255.255 service-engine 0/0

Chris

Re: problem : AIM-CUE in CCME

Hi Chris,

I have already done that & the interface is showing up.

here is the config

interface FastEthernet0/0

ip address 192.169.0.106 255.255.255.0

ip helper-address 192.169.0.1

duplex auto

speed auto

!

interface Service-Engine0/0

ip unnumbered FastEthernet0/0

service-module ip address 192.169.0.48 255.255.255.0

service-module ip default-gateway 192.169.0.106

ip route 192.169.0.48 255.255.255.255 Service-Engine0/0

MS_UK_CME_R01#service-module service-Engine 0/0 status

Service Module is Cisco Service-Engine0/0

Service Module supports session via TTY line 25

Service Module is trying to recover from reset/shutdown

Service Module status is not available

Is there anyting else i should check

Thanks

Narayan

Re: problem : AIM-CUE in CCME

This may not be safe to do, but try a

service-module service-engine 0/0 shut

service-module service-engine 0/0 reset

Re: problem : AIM-CUE in CCME

i can try these things as these are not in production

i have already tried by reloading the router but it didn't help

Narayan

Re: problem : AIM-CUE in CCME

The reason why i say its not to do a reset is because when you key in the command, it tells you that you are not supposed to do a reset if the system is not in a steady state. It also says it could corrupt the drive. Since you are not on a hard drive and on a flash card, you should probably be ok.

New Member

Re: problem : AIM-CUE in CCME

Are there any errors when you session into the module?

service-module service-engine 0/0 session

Re: problem : AIM-CUE in CCME

it says rthe session has opened but i never get the Service-engine prompt

also i am not able to ping the module ip 192.169.0.48 from the CME router even though the line and protocol status are up.

Narayan

New Member

Re: problem : AIM-CUE in CCME

Your settings are correct, if you cannot session into the module you probably have a bad module.

Re: problem : AIM-CUE in CCME

You wont get the CUE prompt, until you the CUE module reaches steady state. Did you try a reset ?

Re: problem : AIM-CUE in CCME

Sankar,

I have reset the module and also tried restarting the entire router. unfortunately didn't help.

i think i have a bad CUE. will try to reseat the module and check whether it helps.

Narayan

446
Views
0
Helpful
10
Replies
CreatePlease to create content