Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

PROBLEM: CUE Administration over EzVPN

Hello All,

I currently have an 1861 w/ CME and CUE.

Vlan 2 is voice

Vlan 3 is data

EzVPN Remote (NEM)

Scenario 1: VPN is NOT active

When any pc attempts to browse to the CUE administration page, it will not load.

However, when I remove the 'crypto ipsec client ezvpn BGAN inside' syntax from the vlan 3 SVI the PC can ping 10.15.13.2 and thus the administration page will load.

Scenario 2: VPN IS active

CUE administration page will load normally and I do not have to remove any syntax.

I opened two TAC service requests and neither agent is aware of a known bug which is not helpful for me, so I am hoping to get feedback from somebody on this forum that has experienced the same issue.

Below you will find a snippet of the config.

Thanks again for the help!

NOTE: CUE is working and vmails can be left, I just cant hit the administration page.

I wonder if a PBR policy will fix this issue.

interface Integrated-Service-Engine0/0

ip address 10.15.13.1 255.255.255.252

service-module ip address 10.15.13.2 255.255.255.252

service-module ip default-gateway 10.15.13.1

crypto ipsec client ezvpn BGAN inside

!

interface Vlan2

ip address 10.15.13.129 255.255.255.128

crypto ipsec client ezvpn BGAN inside

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.15.13.129

!

interface Vlan3

ip address 10.15.13.65 255.255.255.224

crypto ipsec client ezvpn BGAN inside

!

ip route 10.15.13.2 255.255.255.255 Integrated-Service-Engine0/0

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

!

interface FastEthernet0/0

description Internet

ip address x.x.x.x x.x.x.x.x

duplex auto

speed auto

crypto ipsec df-bit clear

crypto ipsec client ezvpn BGAN

!

1 REPLY
Community Member

Re: PROBLEM: CUE Administration over EzVPN

figures, no response!

134
Views
0
Helpful
1
Replies
CreatePlease to create content