Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

problem for install CiscoCallManager3.0(8)

hello ,

i have another problem for install CCM3.0(8) , i explain :

I have to proceed has the installtion normal of the CCM:

- windows2000 server version french.

- win-OS-Upgrade.3-1-1.exe (include SP2)

the problem is :

* when I install the " win-OS-Upgrade.3-1-1.exe " it gives me the error message according to: * " this upgrade edge only Be performed one has Cisco approved hardware platform "

and when I start has to install the file of to installation CCM3.0(8) it gives me the error message according to:

- "This application may only be installed on servers that were deployed using the standard Cisco-approved process "

knowing that the server have 128 memory RAM .

an idea for resolve my problem please .

thank's .

ali

1 REPLY
New Member

Re: problem for install CiscoCallManager3.0(8)

Are you using a MCS-78XX server for the installation? If so, you should have alot more than 128M of RAM! If you are using something other than a MCS server, then you'll have a hard time installing call manager on it.

193
Views
0
Helpful
1
Replies