Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

problem for receive some call

some call was not processing by the GW ( h323).

We have this trace during problem:

Sep 5 08:44:02.640: ISDN Se0/0/0:15 Q931: RX <- SETUP pd = 8 callref = 0x2076

Sending Complete

Bearer Capability i = 0x8090A3

Standard = CCITT

Transfer Capability = Speech

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA98383

Exclusive, Channel 3

Called Party Number i = 0x81, '4256'

Plan:ISDN, Type:Unknown

Sep 5 08:44:02.648: ISDN Se0/0/0:15 Q931: TX -> CALL_PROC pd = 8 callref = 0xA076

Channel ID i = 0xA98383

Exclusive, Channel 3

Sep 5 08:44:22.701: ISDN Se0/0/0:15 Q931: RX <- RELEASE pd = 8 callref = 0x2076

Cause i = 0x87EF - Protocol error; unspecified

Sep 5 08:44:22.705: ISDN Se0/0/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xA076

Do you have mode detail about cause i = 0x87EF ??

in this trace, we do not have " Calling Party nu?ber", is it a problem ???

please found in attach the configuration ?

thanks for your help

3 REPLIES
Hall of Fame Super Gold

Re: problem for receive some call

Sebastian,

most likely, the switch is releasing the call because 20 seconds have elapsed after router sends call_proc, and not no further progress is made, like alerting.

Where the call to 4256 is supposed to go? Whatever it is, should not take 20 seconds to report either alerting, connect, or something.

New Member

Re: problem for receive some call

Hi thanks for this update.

We have two sites (A and B) manage with the same callmanger. The callmanger was located on site A.

When we make this call, we have the problem => phone (site A) -- GW--- PSTN --- GW ---phone (site B).

When we try to joint the site B from another site or whit mobile phone, all is OK.

We have only the problem when site A calls site B. No problem when the site B calls the site A.

This problem can be like to the provider or configuration of GW???

Regards

Sebastien

Re: problem for receive some call

Sebastien,

It seems like you are in a loop. Check your translations, and route patterns. Some where in A you have a pattern when dialed it goes direct to site B. When you try that from B it points back to B and forms a loop is my guess.

Good luck.

Rate if it helps.

Baseer.

248
Views
0
Helpful
3
Replies