Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem Forwarding / Replying to a message in Unity 4.0.3

Hi,

I wonder is some one can help me. We have upgraded Unity 4.0.2 to 4.0.3 and now we can't Reply or forward a message. We are running unity 4.0.3 for Domino.

When an internal subscriber leaves a message it's ok. Only when you listen to it and select 4 to reply you get sorry 'this message can not get a reply' and option 5 you get 'sorry that is not a valid option'.

when you listen to the message it says message from <name of person etc>.....

the following events are logged:

Event Type: Error

Event Source: CiscoUnity_ConvSubscriber

Event Category: Error

Event ID: 119

Date: 26/09/2003

Time: 08:58:13

User: N/A

Computer: HO-VM-1

Description:

An unexpected error has occured while a subscriber is on the phone with Unity. This can potentially result in the subscriber hearing the failsafe conversation. Technical details are - IAvDohMessage::Forward returned [0x80040605] on line 146 of file e:\views\Unity4.0.2.122\un_Conv1\AvConvSubscriber\AvConvSubMsgPlaySvr\AvSPlayMsgForward.cpp.

For more information, click: http://www.CiscoUnitySupport.com/find.php

AND

Event Type: Error

Event Source: CiscoUnity_ConvSubscriber

Event Category: Error

Event ID: 119

Date: 26/09/2003

Time: 08:57:45

User: N/A

Computer: HO-VM-1

Description:

An unexpected error has occured while a subscriber is on the phone with Unity. This can potentially result in the subscriber hearing the failsafe conversation. Technical details are - IAvDohMessage::Reply returned [0x80004005] on line 291 of file e:\views\Unity4.0.2.122\un_Conv1\AvConvSubscriber\AvConvSubMsgPlaySvr\AvSPlayMsgReply.cpp.

For more information, click: http://www.CiscoUnitySupport.com/find.php

Many Thanks for any help.

Gus

6 REPLIES
Cisco Employee

Re: Problem Forwarding / Replying to a message in Unity 4.0.3

bouncing this problem off the Domino messaging team folks they indicate this was seen on a few test systems that were upgraded - it's currently being investigated by the Domino folks since it seems to be related to upgrading the varioud DUCS DLLs somehow or another.

The QA folks indicated that running the upgrade again may solve the problem so you might want to try that. Outside of that you'll need to get a case open with Domino for assistance.

New Member

Re: Problem Forwarding / Replying to a message in Unity 4.0.3

Hi, I tried to run the upgrade again and it still has the same problem. Did you get any where with the DUCS DLLs??

I'll log a call with Lotus.

Thanks

New Member

Re: Problem Forwarding / Replying to a message in Unity 4.0.3

I am having the same trouble at my client Unity for Domino. We upgraded from 4.0.2 to 4.0.3. Users have reported exactly the same trouble.

Have there been any updates to this case?

Thank you.

New Member

Re: Problem Forwarding / Replying to a message in Unity 4.0.3

Hi,

I found that changing the mail preference within the person document to be "No Preference" or "Prefers Mime". This should do the trick. I think you have to reboot the notes server or the Unity Server. i done both and it worked.

Hope this helps.

Re: Problem Forwarding / Replying to a message in Unity 4.0.3

Jeff--

Do you have any additional informaiton about this issue?

I opened a TAC case referencing this thread, and was given 4.0(3)ES28 to "work around" the DUCS issue. My customer was fine for about 5 weeks, and the problem cropped back up on certain subscribers.

It has never affected the entire userbase, only handfuls of users in the userbase.

From what I can piece together, nothing changed in those 5 weeks to suddenly bring the problem back.

The customer is running Unity 4.0(3)ES28, Domino 5.0.12, Notes 5.0.12 on Unity, and DUCS 1.2.1.

The last post in this thread from a user mentions changing Mail Preference (MIME, No Preference) -- is this the right answer, or was this fix a fluke?

Thanks.

Re: Problem Forwarding / Replying to a message in Unity 4.0.3

Looks like I can concur flipping the Mail Preference switch does resolve this, although I am still interested in details as to when this will be permenantly resolved.

If this is a DUCS problem as originally claimed, is there an IBM ticket number or whatnot I can refer my customer to?

114
Views
5
Helpful
6
Replies