Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

problem installing CCM 3.3(3) sr3

I just completed an upgrade for a customer going from 3.1(3) to 3.3(3). Everything went very smoothly. I used the 3.3(3) disks that are shipping from Cisco now. When I went to apply SR3 it failed every time. It would hang for almost an hour before I cancelled it out and there were no processes running. This is the first time I have installed sr3. Is anyone else having this problem or know why it is happening?

  • Other Collaboration Voice and Video Subjects
2 REPLIES
New Member

Re: problem installing CCM 3.3(3) sr3

Its not hanging...its just taking forever to install. I had the same problem with sr2. It took me about 1.5 hours for it to install on a dell poweredge 2400 with dual 733's and 1gb ram. I also noticed that no processes show, but there is a hidden console screen that appears to be running in the background which shows a ton of 'sleep' commands....so basically it seems like it is running a command then waiting a while, then running another command, then waiting, etc....

I would just let it run...it WILL take a while though. just an FYI.

New Member

Re: problem installing CCM 3.3(3) sr3

Jeremy,

We installed the Sr3 patch a couple of weeks ago and eveything seemed fine. Installed on 3x7835 and 1x7825-800 in the same cluster. The 7825 took the longest at about 20 minutes. The 7835's took only 10 -15 minutes.

HTH

D

82
Views
0
Helpful
2
Replies
This widget could not be displayed.