Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with ART login

I just installed the latest version of ART on a 3.1.2c CM server. when I login using admin/admin, i get the following error: [LDAP Access Error. Contact System Administrator.]

Any ideas? I'm not having problems with LDAP anywhere else.

  • Other Collaboration Voice and Video Subjects
9 REPLIES
Cisco Employee

Re: Problem with ART login

What are you using for directory integration are you using the embedded dcdirectory, AD, or Netscape directory? Does users global directory work in CCMAdmin?

Thank you,

-Mckee

New Member

Re: Problem with ART login

I'm using the embedded directory. Global dir works fine in CCMAdmin.

Cisco Employee

Re: Problem with ART login

Try this.

Open the registry (Windows Start=> Run and type regedit) and get the value for "MGRPW" in the location "/HKEY_LOCAL_MACHINE/SOFTWARE/Cisco Systems, Inc./DirectoryConfiguration".

Go to windows location "C:\CiscoWebs\art" and open the file art.ini. Change the value for "passwd" in the art.ini with the value as gotten above.

Now, logon to art as user: admin pass: admin.

Thank you,

-Mckee

New Member

Re: Problem with ART login

Ok, I tried that. Same problem. I also tried changing the art.ini file so that it used an IP address in the url instead, but still didn't work.

Any other suggestions?

kmm
New Member

Re: Problem with ART login

Hi, I did have the same problem at a customer ,

and in dcdirectory there is registred a user called admin, I deleted the admin user and installed ART again, and it workes.

regards

Kenneth Morsing

Swedianetworks

Denmark

Cisco Employee

Re: Problem with ART login

I think you are referring to trying to delete this group of names from dcdirectory. CiscoAdminRepAdminGroupUsers. This is the one you should delete if you are trying to load art 1.1.

Thank you,

-Mckee

New Member

Re: Problem with ART login

Ok, so I have no problem doing that, but I'm not able to get logged in to the DC Administrator to make any changes. I can use no authentication and get basic access, but every user/password combo I've tried doesn't work. We only use one user/password for everything we've installed on that server so I'm not sure what the problem is. Is there something I'm missing? I tried this on another cluster I have and the DC Administrator wasn't installed yet, so I installed it, and I ended up with the same problem.

open to suggestions . . .

New Member

Re: Problem with ART login

Ok, I was able to login as Directory Manager - but then it only says I am logging in at anonymous level. After poking around a bit, I had several messages pop up that would tell me that it couldn't display the entry because it no longer exists. I'm starting to think I might be having directory problems - I just don't know it yet.

New Member

Re: Problem with ART login

Ok, got this working. I was able to login as directory manager with ciscocisco password. Then deleted the ARTadmin group, and it worked just fine.

161
Views
0
Helpful
9
Replies
This widget could not be displayed.