Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Problem with CCM database

Hi guys,

I just experienced a really weird problem.

I programmed a new user and gave him a device profile, an entry in the Corporate directory etc. I did everything according to the book plus I had configured dozens of users previously in the same way. However, when I dial the user's number (dn=2104), it always displays the name of the user whose number is directly below his.

I have checked the caller IDs on his phone and the other phones that share his number. They all reflect the right name. I ran a trace and it gave me the message below.

12/23/2002 14:56:46.067 Cisco CallManager|ForwardManager - wait_DbFwdUpdateInd|<CLID::EPTORCM1-Cluster><NID::192.168.54.2><CT::1,100,91,1.6514><IP::><DEV::>

12/23/2002 14:56:46.067 Cisco CallManager|ForwardManager - findInterceptTableEntry - mDnToInterceptIndexMap entry NOT found for dn= 2104|<CLID::EPTORCM1-Cluster><NID::192.168.54.2><CT::1,100,91,1.6514><IP::><DEV::>

12/23/2002 14:56:46.067 Cisco CallManager|ForwardManager - processDbFwdUpdateInd - DB_ADD_ENTRY - Added new Table Entry for Dn= 2104|<CLID::EPTORCM1-Cluster><NID::192.168.54.2><CT::1,100,91,1.6514><IP::><DEV::>

12/23/2002 14:56:46.067 Cisco CallManager|ForwardManager - addInterceptTableEntry DbFwdUpdateIndMsg -- Added Entry for Phone= 2104 CFA= , CFB= 5104, CFNA= 3799 GroupPickupNbr= InterceptKey= 0x6DB.|<CLID::EPTORCM1-Cluster><NID::192.168.54.2><CT::1,100,91,1.6514><IP::><DEV::>

12/23/2002 14:56:46.067 Cisco CallManager|ForwardManager - sendRegisterInterceptReq ScmString - Registered Intercept for pattern= 2104, InterceptKey= 0x6DB|<CLID::EPTORCM1-Cluster><NID::192.168.54.2><CT::1,100,91,1.6514><IP::><DEV::>

12/23/2002 14:56:46.067 Cisco CallManager|ForwardManager - addNewIntercept - Added Intercept entry - InterceptKey= 0x6DB|<CLID::EPTORCM1-Cluster><NID::192.168.54.2><CT::1,100,91,1.6514><IP::><DEV::>

What could be the problem? Why does the database entry keep getting deleted for this user? Even why it says db_entry_added I still do not get the right name. Funny enough, it seems like the the CFB and CFNA still get forwarded to the right number and Unity mailbox respectively. My environment has CCM 3.1.3 with Unity 3.1.3 IP Only integration.

Thanks a lot for your help.

Regards,

Ade

1 REPLY
Cisco Employee

Re: Problem with CCM database

There's no easy way to say based on only the trace information. Based on the above trace it seems like 2104 is forwarded to something else. In any case, a full trace may be necessary and involvement from TAC to do a deeper investigation.

In the meantime, the only other thing I can suggest trying is to completely delete the DNs and the phone, and try re-adding it again.

205
Views
0
Helpful
1
Replies
CreatePlease to create content