Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with external call

CCM 4.2 + Gateway 2821

We have a problem with some phones:

Internal calls are always ok but when we place an external call we not hear the ring. In the other side, the phone rings but at the answer, no audio between the phones. It's exactly the same if an external phone calls an ip phone.

If we reset the ccm, the gateway and the phones, it's always the same phones in the park that have the problem.

An idea?

Thanks you

9 REPLIES
Silver

Re: Problem with external call

I am sure you have checked this but are you sure you don't have an ip routing problem?

New Member

Re: Problem with external call

For all phones it's the same VLAN, the same ip range, the same tftp server (CCM), the same firmware, ...

Wierd...

New Member

Re: Problem with external call

Curiously, the call succeeds well but not correctly:

There is the tonality well, but that does not sound. On the other hand, the telephone called sounds. When one takes down, no audio

Silver

Re: Problem with external call

Are you using MGCP or H.323?

New Member

Re: Problem with external call

MGCP

New Member

Re: Problem with external call

The line provider is Mobistar (BE) in Belgium

The card in the gateway is VWIC2-1MFT-T1/E1

The config for information:

Current configuration : 1762 bytes

!

! Last configuration change at 16:30:31 UTC Wed Jul 26 2006

! NVRAM config last updated at 08:59:55 UTC Thu Jul 27 2006

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname voip

!

boot-start-marker

boot-end-marker

!

card type e1 0 0

!

no aaa new-model

!

resource policy

!

network-clock-participate wic 0

!

!

ip cef

!

!

!

!

isdn switch-type primary-net5

!

voice-card 0

no dspfarm

!

!

!

!

!

controller E1 0/0/0

framing NO-CRC4

pri-group timeslots 1-31 service mgcp

description Connected to Belgacom PRI

!

!

!

!

!

!

interface GigabitEthernet0/0

ip address 10.10.1.4 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

!

!

!

ip http server

no ip http secure-server

!

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0:15

cptone BE

!

ccm-manager mgcp

ccm-manager music-on-hold

ccm-manager config server 10.10.1.2

ccm-manager config

!

mgcp

mgcp call-agent 10.10.1.2 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

no mgcp package-capability res-package

mgcp package-capability sst-package

no mgcp package-capability fxr-package

mgcp package-capability pre-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp rtp payload-type g726r16 static

!

mgcp profile default

!

!

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

!

end

New Member

Re: Problem with external call

A defect phone/ATA is possible?

A bad firmware reception?

We have about 30% of fault

New Member

Re: Problem with external call

Hi

We have maybe the cause:

The IP address:

We have more than 255 phones => 2 range dhcp

10.10.1.xxx

and

10.10.2.xxx

(mask 255.255.0.0)

All phones in 10.10.1.xxx works fine and not the others

New Member

Re: Problem with external call

OK solved: mask problem

177
Views
0
Helpful
9
Replies
CreatePlease to create content