Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problems installing FullDBExport

Hello,

I'm working on upgrading a 2.4.6.135 system to 4.0(2). I can not get FullDBExport to install. Each time I run it, it says 'Setup cannot continue, some files are out of date. Click OK to update these files. You will need to restart before you can run setup again.' I click OK. Reboot and try to re run the FullDBExport. It just pops up the same messages as before. What could be wrong?

The Unity system is running on Win2k, with a stand alone AD setup. The Exchange is 5.5. This is a voice mail only system.

9 REPLIES
Cisco Employee

Re: Problems installing FullDBExport

Are you installing the version of FullDBExport off the 4.0(2) CD or are you getting the latest version off www.CiscoUnityTools.com? There was a problem with a version of the install a while back with the WinInet.dll file getting copied on - that should be fixed in the latest setup.

New Member

Re: Problems installing FullDBExport

I tried both. The most recent attempts were with the latest version.

New Member

Re: Problems installing FullDBExport

Would a Win2k SP2 help? This system has SP1 on it.

New Member

Re: Problems installing FullDBExport

Is Winlnet.dll supposed to be in the FullDBExport.cab file? If so, I don't see it. I can't find it on the system either.

Cisco Employee

Re: Problems installing FullDBExport

no, it's not supposed to be in there - that was the problem before - I just downloaded the one off CiscoUnityTools and installed it on 3 of my test boxes fine so I'm pretty sure it's working as expected.

Taking a quick look at the files it's copying on there, I don't imagine SP1 has much to do with it although SP2 can't hurt. MDAC 2.7 might not be a bad idea either - it does copy on a bunch of JET related files. You'll want MDAC 2.7 on there anyway....

which file does it bark about specifically, can you tell?

New Member

Re: Problems installing FullDBExport

The pop-up message does not give a file. At the time of the message, it's in copying msjet4.dll.

This may be a dumb question. I have a Unity 3.1(2) CD and I was able to install the database export from this. I'm guessing this wouldn't produce a result that the 4.0(2) import would be happy with.

Cisco Employee

Re: Problems installing FullDBExport

There's been a bunch of fixes in there since 3.1(2) hit the streets - you can just unpack the EXE itself from the CAB file (PKZip can do this for you) and copy it over the 3.1(2) version.

I'm still thinking you'll want to get MDAC 2.7 on there... you can try it as is, however...

New Member

Re: Problems installing FullDBExport

Are you trying to install FullDBExport via terminal services? I've seen that error myself when trying to install tools via terminal services back in the day. If you are, then you need to get on console and install FullDBExport.

adam

Blue

Re: Problems installing FullDBExport

I had the same problem doing a 2.4.6 upgrade to 4.0 I installed MDAC 2.7 and was still getting the error. I installed MDAC 2.8 and it worked. Just a heads up.

115
Views
0
Helpful
9
Replies
CreatePlease to create content