Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problems with ART/CAR web interface

Callmanager 4.13 server. When i try to get into ART/CAR -- either by going to Serviceability & following the link there -OR- by going directly to the URL: https://server_ip/art

i get a "server not found or DNS error" not found message in IE. It was working & seems to have stopped working sometime in the last 3 weeks or so. I have uninstalled and reinstalled ART/CAR, but still no luck. As an extra bit of info, this server is also running IPCC Express Standard -- and when i initially installed that, ART web interface stopped working, but i was able to get it to work again by uninstalling and installing the plug-in again.

Where can i look for errors & try to figure out how to get ART and IPCC Express to coexist?

Any ideas on what can make it stop working for no seemingly good reason?

thanks,

john

2 REPLIES
Cisco Employee

Re: Problems with ART/CAR web interface

ART and IPCCX can coexist.

I am not very positive of what might be going on. But I would like to do the following:

1. Look at

C:\CiscoWebs\Art\errorlog.txt

c:\winnt\system32\logs\W3svc*\log file

c:\program files\common files\cisco\carinstall.log to find out what errors are seen. Sometimes, it might be useful.

2. What happens when you use the hostname instead of the ip address?

3. Go to COmponent service. On the LHS, computers -> com+ application -> choose ART component service. Right click and stop. It will restart by itself.

4. Go to admin tools, IIS admin service. expand the server on the left hand side, then, choose default web page -> art -> right click -> properties

local path: C:\CiscoWebs\art

execute -> scripts only

application -> high

go to security tab. click on edit anonymous authentication has to be checked.

IP address domain restrictions -> edit -> nothing should be populated there.

Then, go to services and restart IIS and tomcat service.

If this does not fix it, uninstall it, then delete the art database by right clicking only the art database under CCM30x ini enterprise manager. Then, delete the 'art' directory under c:\ciscowebs\

Then reboot. Then, Install again. Then reboot. Then check if it works.

Please note, reboot is not required when you install art, but i suggest it because it keeps things clean.

New Member

Re: Problems with ART/CAR web interface

I was able to get it restarted. My problem before was that i did not reboot the publisher after reinstalling ART. I got a maintenance window over the holidays & uninstalled ART, Reinstalled ART, then rebooted. It's back up and running -- and so is ipcc express.

john

155
Views
0
Helpful
2
Replies
CreatePlease login to create content