Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

problems with Off ramp faxing

Just trying to get this to work for my smaller sites.

On ramp faxing is ok, but get protocol error (111) returned from my router when trying to do an off ramp fax.

tried the manual approach telneting to the gateway on port 25

see below for input

Trying devrtr01.simplot.com.au (172.17.140.1, 25)... Open

220 DEVRTR01.simplot.com.au Cisco NetWorks ESMTP server

ehlo

250-DEVRTR01.simplot.com.au, hello <empty HELO/EHLO> [172.16.5.251] (really )

250-ENHANCEDSTATUSCODES

250-8BITMIME

250-PIPELINING

250-HELP

250-DSN

250 XACCOUNTING

mail from:richard.bradfield@simplot.com.au

250 2.5.0 Sender <richard.bradfield@simplot.com.au> ok

rcpt to:fax=095884451@DEVRTR01.simplot.com.au

250 2.1.5 Recipient <fax=095884451@DEVRTR01.simplot.com.au> ok, maps to `0958844

51' (cp=yes)

data

354 Enter mail, end with a single "."

this is a test this is a test

this is a test

.

554 5.3.0 An unknown error occurred

500 5.5.2 Unknown command ""

quit

221 2.3.0 Goodbye from DEVRTR01.simplot.com.au; closing connection

according to the document i have when you have entered the "." should get a message

like "message delivered to remote fax machine"

but just get

554 5.3.0 An unknown error occurred

if I do a debug mmoip send fax 095884451

says its ok.

I am running this on a 3845 Router running

c3845-spservicesk9-mz.124-15.T8.bin

relevent config attached

note this is running standard H323 PSTN gateway without a problem.

209
Views
0
Helpful
0
Replies
CreatePlease to create content