Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problems with SDK

I recently installed the IP Services SDK on my workstation to test some services, everything was woking fine so I decided to install it on a Windows 2000 server and move the services over to that machine. One of the services I was using was the watermark.asp program for my visitor phone, but when it is on the server it will not work, I tried it through a web browser and It shows an error on line 52. From the workstation through a web broswer it loads the asp page. It seems to have something to do with the includes files. Has anyone else had this issue?

2 REPLIES
New Member

Re: Problems with SDK

I am not aware of this problem occurring elsewhere in the IP Phone Services Community. First insure that you have your environmental variables, and classpath set right.

Silver

Re: Problems with SDK

I seem to remember fixing a bug in one of the IP Phone services from the SDK, it may have been the watermark service. One of the #include directives had a typo in the header name.

Check the #include directives, noting which filenames are mentioned, then check the includes folder to ensure that those files exist. You may have to change the name of the included file (don't change the filename, just change the name in the #include to match the actual filename).

108
Views
0
Helpful
2
Replies
CreatePlease login to create content