Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Proxy & Gatekeeper over Frame Relay

My customer has a network WAN link with 2 Cisco 2600. He wants to enable the proxy and gatekeeper features on the routers to make two video terminals on each side to communicate with security. On one side he has a large network divided with subnetworks and an internal router to make routing between the subnets.

I enabled the gatekeeper and proxy feature on the two routers and I regidtered the two video-terminal on the two gatekeepers, but when I try to make a call it doesn’t work.

The call is transferred between the two proxies but it doesn’t arrive at the destination endpoint. This is what I see with the command show gatekeeper calls:

Total number of active calls = 2.

GATEKEEPER CALL INFO

====================

LocalCallID Age(secs) BW

23-0 261 128(Kbps)

Endpt(s): Alias E.164Addr CallSignalAddr PortRASSignalAddr Port

src EP: Term1 7796 192.168.114.4 1720 192.168.114.4 52004

dst EP: 6150

src PX: proxy1 10.0.0.1 1720 192.168.111.151 24999

dst PX: 10.0.0.2 1720 10.0.0.2 1720

The calling endpoint is on one subnet and the internal router knows all the static route to the external networks.

How can I investigate on this problem? How can I solve it?

I use IOS version 12.2 (6) Feature IP/H323.

3 REPLIES
New Member

Re: Proxy & Gatekeeper over Frame Relay

forward your GK configs. It sounds as though you have not identified the "remote zone" of the opposite GK in each config.

New Member

Re: Proxy & Gatekeeper over Frame Relay

Those are my configurations:

ROUTER 1:

proxy h323

interface Serial0/0

bandwidth 1544

ip address 10.0.0.1 255.255.255.0

encapsulation frame-relay

no ip mroute-cache

fair-queue 64 256 32

frame-relay interface-dlci 12

h323 interface

h323 qos rsvp guaranteed-qos

h323 h323-id Proxy1

h323 gatekeeper ipaddr 192.168.111.151

h323 t120 bypass

ip rsvp bandwidth 1000 1000

gatekeeper

zone local GK1 Local1 192.168.111.151

zone remote GK2 Local2 192.168.113.70 1719

zone prefix GK2 6*

use-proxy GK1 default inbound-to gateway

use-proxy GK1 default outbound-from gateway

no shutdown

ROUTER2:

proxy h323

interface Serial0/0

bandwidth 1544

ip address 10.0.0.2 255.255.255.0

encapsulation frame-relay

no ip mroute-cache

fair-queue 64 256 32

frame-relay interface-dlci 12

h323 interface

h323 qos rsvp guaranteed-qos

h323 h323-id Proxy2

h323 gatekeeper ipaddr 192.168.113.70

h323 t120 bypass

ip rsvp bandwidth 1000 1000

gatekeeper

zone local GK2 Local2 192.168.113.70

zone remote GK1 Local1 192.168.111.151 1719

zone prefix GK1 7*

use-proxy GK2 default inbound-to gateway

use-proxy GK2 default outbound-from gateway

no shutdown

Without enabling proxy the call between the two endpoints is right.

Thanks for your help.

PAOLA

Cisco Employee

Re: Proxy & Gatekeeper over Frame Relay

Send me your configs and include "show gatekeeper zone status", "show gatekeeper endpoints" and run the H.225 asn1 trace and capture a call between the two zones. aglowack@cisco.com

147
Views
0
Helpful
3
Replies
CreatePlease login to create content