Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

push2phone for 7960 is not displaying message

I am running the push2phone app in Apache using the JSP page. Weird thing is happening. we have 7960 and 7970 phones. on the 7960 the tone plays notifiying the user that a message is coming, but the message never appears. The 7970 is the opposite. The message appears on the 7970 but no tone plays. Any ideas?

4 REPLIES

Re: push2phone for 7960 is not displaying message

what CiscoIPPhoneExecute are you pushing, what is each phone's response, what are your phone loads and have you tried resetting the phones?

New Member

Re: push2phone for 7960 is not displaying message

Thanks for the quick response Stephan. I am running the push2phone out of the samples as is, except for the userid/pwd and adding the https boolean to the IPAddressProvider().

Each 7960 plays the "Play:chime.raw", but does NOT show the attention.gif.

Each 7970 shows the message and the attention.gif but does NOT "Play:chime.raw".

I have reset the phones a million times and our phone loads are not huge at all.

Thanks again for any insight you can offer.

New Member

Re: push2phone for 7960 is not displaying message

I was wondering if anyone had any ideas? Thanks all.

New Member

Re: push2phone for 7960 is not displaying message

Hmm, it seems that either I haven't added enough information or whatever else. Has anyone had problems with this? I think it's a phone setting issue, who knows.

112
Views
0
Helpful
4
Replies