Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Quest. for Unity Eng.

I read in the Call Mgr. 3.1 docs that the CM interface requires Unity 3.0 -- I'm sure you must have been some part in this development -- is there anyway that a 2.46 system will work in this situation? If not will Cisco allow for free Unity 3.0 upgrades as they have for CM?<br><br>Chris<br><br>

3 REPLIES
Anonymous
N/A

Re: Quest. for Unity Eng.

I'm not sure what information you're working with but Unity 2.4.6 supports CM 3.1. check out the post from earlier today on the new TSP and Unity 2.4.6 version necessary for 3.1 (Bravo) support.

http://avforums.isomedia.com/cgi-bin/showthreaded.pl?Cat=&Board=ipswitch&Number=4243&page=0&view=expanded&sb=5



Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

New Member

Re: Quest. for Unity Eng.

It's in the Call Mgr. 3.1 System Guide.
It states clearly that there is a requirement of Unity 3.1, but I'm glad that is not the truth.
Thanks,

Chris

Anonymous
N/A

Re: Quest. for Unity Eng.

Ouch... the MIU folks that have been busting buns to make this work in 2.4.6 AND in 3.0 will be most displeased at this... I'll make some calls.

thanks for the heads up.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

115
Views
0
Helpful
3
Replies
CreatePlease to create content