Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

"Host Not Found" when selecting Login service

Users are getting a "Host Not Found" message when they select the Login service

5 REPLIES
Silver

Re: "Host Not Found" when selecting Login service

Is the URL correct in the services field?

Super Bronze

Re: "Host Not Found" when selecting Login service

Hi

Check that the URL is correct, but also check that the phones can resolve the DNS name if used.

If you are using a DNS name, consider using the IP address instead for reliability.

Regards

Aaron

Please rate helpful posts.

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: "Host Not Found" when selecting Login service

Aaron,

I checked the URL in both the Enterprise Services and the Login service. Both list the IP address of the Publisher.

Seems like I solved this problem before by restarting a service, but there is no Extension Mobility service listed in the Control Center of CallManager Servicability.

Re: "Host Not Found" when selecting Login service

Hi,

It runs in tomcat.

is the EM service activated in the callmanager control centre?

Green

Re: "Host Not Found" when selecting Login service

Version of CCM?

156
Views
0
Helpful
5
Replies
CreatePlease login to create content