Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

"missing" softkeys

I have a 7960 phone with 1 14 key expansion module that is set up for a receptionist. If she on one line and another call comes in on a different line, the only softkey option she has is "answer". This phone has been in place and working fine for several months. I have rebooted the call manager, checked her softkey template, and updated her phone load version from 7.2(2.0) to 7.2(3.0), but no help.

I have 2 other 7960 phones in the same office setup exactly the same way, with the exception of the phone load verision and they work fine. All 3 phones share the same lines.

Anyone else having this problem?

5 REPLIES
Bronze

Re: "missing" softkeys

CCM4.13(sr1).

I have same situation as you, but whats the problem for that? I thought thats normal. What you expect to see??

According softkey template "ring in", the only option is "answer".

But my question is that.... what if I dont want to answer, for instance, i want to do transfer the first call first, and answer the 2nd call.

Sorry to raise more questions here.

Bronze

Re: "missing" softkeys

answer my question,

you can use navigation button to scroll up and down. Once the second call comes in...it only show "answer". Therefore, in order to transfer the first call first, you have scroll up first.

Re: "missing" softkeys

on the line, check MLA - Multiple Line Appearance, how many calls can she handle? Sound like she can't answer because she doens't have a free line. MLA is new to Callmanager 4.X.

New Member

Re: "missing" softkeys

In my situation, the call is coming in on a completely different physical line with no calls currently in progress, so I don't believe that it is an issue with the max calls or busy trigger.

New Member

Re: "missing" softkeys

I am seeing the exact same problem, but it only happens intermittently.

I will certainly let you know when I figure this out. I am opening a TAC case. Please let me know if you find a solution.

Thanks,

Peter

128
Views
0
Helpful
5
Replies
CreatePlease login to create content