Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Reactive Debug will not work IPCC express4.0.4

This is a new installation. I able to do debugs at one point but now they fail. I have reboted all the servers in the node and the ccm's but still the same error. I have recently installed taps and do not think I have been able to do a debug since. It seems the error points to taps as well but I am not trying to debug the taps script. I have tried to do almost every script I have and none of them work.

Here is the error I get

RemoteException occurred in server thread; nested exception is:

java.rmi.UnmarshalException: error unmarshalling arguments; nested exception is:

java.net.MalformedURLException: no protocol: Files/wfavvid/Documents/User/default/classpath/TAPS.jar

2 REPLIES
Silver

Re: Reactive Debug will not work IPCC express4.0.4

You are running into a bug here. The bug-Id is:CSCsc45738.

New Member

Re: Reactive Debug will not work IPCC express4.0.4

Thanks for the reply. I do noth think I am hitting this bug as I am on 4.0(4). I did figure out the reactive debug does work from the server as a work around.

135
Views
0
Helpful
2
Replies
CreatePlease login to create content