Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Recording Main Greetings

Is there a simple way to record Opening greetings from a remote telephone in the event of an emergency? <br><br>Also I can only record the main greeting promts from the physical Unity server. I cannot browse into the server and use the phone extention next to where I am at. I can log in to the server through the browser, however, on the screens that have prompts, the plug in that contols the prompt is inactive. I cannot record, play, copy, paste. However I can go into properties and setup the phone extention and server. I am not going through a firewall. However I am in a different NT domain.<br><br>

3 REPLIES
Anonymous
N/A

Re: Recording Main Greetings

At the moment there’s no way to change the greeting of a call handlers via the telephone interface as you can on Repartee. Never hurts to hit the "Features@ActiveVoice.com" mailbox with stuff like that, since right now I don’t think that one is on the list of items being developed.

I’m a little puzzled by the media master control issue. You should be able to access the SA/AA across domain boundaries no problem, it should just ask you to log in a second time when you hit the first page with the media master activeX control on it (a quirk of the DCOM model).

So the control is gray or do you just see a red “x”? That sounds like a firewall issue, but you’re not going through one. Odd.

I’m able to access my SA from another domain, however I have trusts setup going both ways… that shouldn’t be necessary, but I suppose there must be some difference between my configuration and yours. What version of Unity are you running? I’ll ping around on this Monday and see if I can reproduce the problem.


Jeff Lindborg
Unity Product Architect
Active Voice
jlindborg@activevoice.com
http://members.home.net/jlindborg

Anonymous
N/A

Re: Recording Main Greetings

Just following up on this one today, trying to figure out what's different about your configuration. Checking with the client folks responsible for the media master control, there's a possible issue to check into.

When you see the media master control in your SA screen, do you see a speed control bar? There shouldn't be one there normally (it should only show up for the VMO form in Outlook, not in the SA/AA), but if you see it (disabled or not) then we might have an idea of what's happening. There may be old type library stuff hanging around on your client box that's causing a problem, we can unregister it and reload the MM control and it should clear up.

Ping me back and let me know if that's the case...



Jeff Lindborg
Unity Product Architect
Active Voice
jlindborg@activevoice.com
http://members.home.net/jlindborg

Anonymous
N/A

Re: Recording Main Greetings

Jeff,

I tested this out. If you do not log in the second time when prompted, the play, record, etc, buttons are grayed out. If you log in the second time, they work fine.

164
Views
0
Helpful
3
Replies
CreatePlease to create content