Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Reports

Happy New Year.<br><br>Please help me.<br><br>I have a unified site running Unity 3.01 Call manager 3.1 TSP 3.0.3. The subscriber activity report fails everytime with the following event log error:<br><br>REPMGR RUNMODULE ERROR REPORTID X MODULE CRUNCH 0X HRESULT 0X80004005.<br><br>All other reports I have run completed successfully. I have made sure that the everyone group has full control over the reports share. I have also tried with different accounts including the installer a/c and a user a/c with admin privilages.<br><br>Stop Press: Another of my sites, this time a traditional PBX integration with Unity 3.01, has an identical problem.<br><br>please advise.<br><br>thanks<br><br>jim <br><br>

4 REPLIES
Anonymous
N/A

Re: Reports

Sounds like you're running into bug CSCdu54124. Subscriber message activity and storage usage reports were both failing on 3.0(1) systems. This was fixed in the 3.0(2) release.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: Reports

I have the same problem

fails in the lab and on site. I am running Unity 3.0(2). Please can you confirm the point release of Unity that fixes this bug.

thanks

jim



Community Member

Re: Reports

The defect was verified in a build after 3.0(2), so it should be available in 3.0(3).

Anil Verma
Cisco Systems
anilve@cisco.com

Community Member

Re: Reports

Jeff,

I have the same problem with 3.0.2. When I run Subscriber Message Activity I receive an error.

Source: AvRepMgr_MC
Category: REPMGR
EventID: 20004
Description:
REPMGR RUNMODULE ERROR REPORTID 2 MODULE CRUNCH03 HRESULT 0x80004005

This is an NT4 Domain, Exchange 5.5, VM only install.
Any thoughts on this one?

92
Views
0
Helpful
4
Replies
CreatePlease to create content