Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

(RESOLVED) Phone Status in Attendant Console

Some users appear Attendant Console 8.6.1.595 phone state 'Out of Service' (A red icon with a phone and an X). CTI Device is active and distinct models (7942, 7962, 7941). 

Pressing F2 on the extent Attendat Console (alternate numbers Presence tab) displays 'Out of Service', although in the upper pane of this window, the user's extension correctly and the correct state (on-hook, ringing, talking) appears. 

In 'Contact Details' (F12) within the 'Contact Numbers' tab that appears the main extension is correct and is marked 'Use device name'. The device name that appears is also correct. I tried to remove it and put it back but the problem is still happening.

We have made a CTI synchronization between Attendant Console and CUCM. In CUCM we found that the options Related to CTI (Allow Control of device from CTI) are marked. 

Can you help? Thank you very much !!!

Everyone's tags (1)
4 REPLIES

Hi,I have this same issue

Hi,

I have this same issue with V9.1.10 - I currently have a TAC case open for this so will let you know what they come back with.

Regards,

Richard

New Member

Thanks for your answer. I

Thanks for your answer. I hope to be resolved soon. I'd appreciate it if you answer the TAC, you notify me.

Thank you!!!

 

 

 

New Member

This trobleshotting had been

This troubleshotting have been resolved rebooting server. In first place, we try stopping services but the services do not start good, it was frozen.

New Member

This troubleshotting have

This troubleshotting have been resolved rebooting server. In first place, we try stopping services but the services do not start good, it was frozen.

144
Views
0
Helpful
4
Replies
CreatePlease login to create content