Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ring back troubles

I have installed a Call Manager 3.1(3a) The gateway is a AS5300 (ios 12.2(7)a or 12.2(2)XB3).

When a person call from PSTN to the AS5300, the Auto Attendant ask to dial the extension number or wait to the operator assistant.

If I dial the extension number and parameter ToSendH225UserInfoMsg is disabled , I have no ring back from the extension (if somebody answer I can talk, but I do not hear the ring back).

If I wait for the operator and he transfer me to the extension I hear MoH and after that have no ring back from extension

If I add parameter ToSendH225UserInfoMsg, then If somebody answer, I still listen alerting, but recepient hear what I say.

Any information on this would be a great help

1 REPLY
Cisco Employee

Re: ring back troubles

So are you getting the ringback or not when you set the ToSendH225UserInforMsg to true. To get ringback this should be set to true. You may hear MOH while the other party hits the transfer button and until they dial the digits and hit the transfer again. While the transfer is active then you are on network hold so you will get MOH. You will only get ringback after the person hits transfer the second time.

Hope this helps,

-Mckee

93
Views
0
Helpful
1
Replies