Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

RTM Error After OS Upgarde to 2000.4.3

Lastnight I upgraded our CCM cluster from 2000.2.7 to 2000.4.3a and then 2000.4.3aSR1 and now cannot use the RTM tool (CCM Version is 4.1(3)SR3a).

When launching the tool and logging in I get the following message.

java.util.MissingResourceException: Can't find bundle for base name org.apache.xerces.msg.XMLMessages, locale en_GB

I have checke the error logs and nothing jumps out as to what is wrong.

Thanks

Martin

6 REPLIES
Community Member

Re: RTM Error After OS Upgarde to 2000.4.3

hello martin ... we got the exact same symptom

except that we are locale en_IT .

I ckecked the bugtool kit without succes ..

and i wonder if uninstall RTMT and reinstall is not solving the problem ;

Unfortunatly , this is disruptiv

pascale

Community Member

Re: RTM Error After OS Upgarde to 2000.4.3

I would love to claim the credit for this one.

But it's from another forum but worked for me.

Looks like it is caused by

RemoveServerHeader=1 in urlscan.ini.

Change this to 0 and restart IIS.

Hall of Fame Super Red

Re: RTM Error After OS Upgarde to 2000.4.3

Hi Martin,

I am thinking that you are probably running into a new undocumented Bug. This is the third report of this exact problem that I have read about in 2 days. I would open a TAC case ASAP. Here is a link to the other report of this problem that was posted on this forum.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=IP%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1ddba6a5

Hope this helps!

Rob

Please remember to rate helpful posts........

Community Member

Re: RTM Error After OS Upgarde to 2000.4.3

Hi Martin

Did you get this issue resolved, we have just hit the exact same issue too.

Thanks

Barry

Green

Re: RTM Error After OS Upgarde to 2000.4.3

We filed a DDTS last week.

DE is working on it.

Will let you know.

Community Member

Re: RTM Error After OS Upgarde to 2000.4.3

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=IP%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1ddba6a5

Refer to this post....

Same problem, RTMT broken when upgrade to 2000.4.3a

Cisco's response and I have tried and it fixed problem.

---------------

The root cause of this issue is the defect:

CSCsd62235

The thing that is causing this issue is the URLScan that uses C:\Winnt\system32\inetsrv\URLscan\urlscan.ini that has the following bit flipped around in 2000.4.3a versions.

RemoveServerHeader=1 ( flipped from 0 to 1)

The workaround is to flip the above bit to 0 and reboot the server.

I have tested the workaround in the lab and it works.

The actual fix will be intergrated to windows os 2000.4.3asr2.

----

135
Views
0
Helpful
6
Replies
CreatePlease to create content