Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RTMT Searches

I am having the following issue with the RTMT tool. I am able to open the tool, connect to the server, view summary information, etc... However, if I attempt to perform any kind of search I receive the message, "Conducting Device Search, please wait..." and the search never completes.

I am attempting to use the tool on a cluster of 4.1(3)sr1 servers(6 servers) that are running OS version 2000.2.7 sr7.

I have attempted to run RTMT from multiple PC's with the same result.

Searches from with Callmanager do not appear to be a problem.

I do not see any errors logged in the event viewer of the PC or Callmanager after an unsuccessful search.

RTMT was working normally as of a week ago with no "known" changes made.

I would appreciate any assistance or suggestions on how to troubleshoot this issue. Thanks in advance for any information proivided.

-Robert

3 REPLIES
Silver

Re: RTMT Searches

It seems that the problem is caused by a Bug, CSCee01071

Community Member

Re: RTMT Searches

Thanks for the information, Mary.

Looks like I am not the first to report the issue. It's unfortunate that there is not a resolution listed.

Fortunately, I was able to reboot the publisher during a maintenance window this weekend and that seemed to resolve the issue for now.

Community Member

Re: RTMT Searches

I looked up that bug code but I keep getting an error that it's not available. Do you have any more information on this?

110
Views
3
Helpful
3
Replies
CreatePlease to create content