Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

RTP Header Compression

We are doing VOIP over wan links and I would like to enable RTP Header Compression. I have a 7206 VXR w/ NPE300. I am running 12.1.1E3 and the commands to do this are not available. Any idea on which IOS image will support this config??

5 REPLIES
New Member

Re: RTP Header Compression

RTP will work on serial interfaces,

did you tried to enable it on ser int ?

router#conf t

router#int ser1/0/1:23

router# ip rtp header compre

Please note ,that your serial interface can be different then I mentioned in example.

I hope it will help you.

Alex

New Member

Re: RTP Header Compression

Tried this, it doesn't give me the option. Unknown Command

New Member

Re: RTP Header Compression

Can you be more speceific on the feature set you are using. You must have IP plus or greater in order to have ip header compression.

Elias

New Member

Re: RTP Header Compression

In addition to the information provided...

Once you get the correct IOS on the router, Please test for voice quality..

if you have any problems...warbling, choppy...etc..

Please turn off fast switching on the serial interfaces on both ends.

Use the command "no ip route-cache" to do this.

There have been isues which may be present in your IOS where RTP header compressio does not function correctly with fast switching..

You will most likely want to do IP RTP priority as well..

An explanation of this can be found on CCO by searching on "ip rtp priority".

Please in any case make sure the IOS levels are the same on both ends..this will ensure compatibility of the features as code may have changed between versions...

Jeff

New Member

Re: RTP Header Compression

Hi,

I had the same problem with 7200 anf NSE-1.

The problem diapeared after I configured "no ip rtp header comp" on serial interface.

Try it

190
Views
0
Helpful
5
Replies
CreatePlease to create content