Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Running ADPREP on Unity 5.0 server W2k3 SP1 to R2

We want to migrate our Unity 5.0.1 server to new hardware. The existing server is W2k3 SP1 and the new server is W2k3 R2 (which is a supported version according to Cisco docs). The existing Unity Server is also an AD DC and Exchange 2k3 server. I want to add the new server to the AD as a DC, but, due to schema changes in R2, I must run ADPREP on the existing server before I can run DCPROMO on the new server.

My question is: Will running ADPREP for W2k3 R2 on the existing server break Unity or cause any other problems?

Everyone's tags (3)
566
Views
0
Helpful
0
Replies
CreatePlease login to create content