Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

S_R2_COLLECT and R2_Q421_IDLE on several voice-ports (E1 channels)

I have a 2650XM router with a NM-HDV-E130 module. If I type the command show voice call summary, it display several channels as S_R2_COLLECT and R2_Q421_IDLE (when this happen, that voice channel doesn´t allow to make and receive calls to/from PSTN). After some time, the number of channels with this issue increases, and there is almost impossible to make or receive calls to/from the PSTN. I have to shut and no-shut the voice-port to reset the satus, but the problem comes back again.

The IOS Version is: 12.2(11)YT.

Here is an example:

2651XM_EJERCITO#sh voi call sum

PORT CODEC VAD VTSP STATE VPM STATE

============ ======== === ==================== ======================

1/0:0.1 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.2 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.3 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.4 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.5 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.6 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.7 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.8 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.9 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.10 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.11 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.12 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.13 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.14 g711ulaw n S_CONNECT R2_Q421_IC_ANSWER

1/0:0.15 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.17 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.18 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.19 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.20 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.21 g711ulaw n S_CONNECT R2_Q421_IC_ANSWER

1/0:0.22 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.23 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.24 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.25 g711ulaw n S_CONNECT R2_Q421_IC_ANSWER

1/0:0.26 g711ulaw n S_CONNECT R2_Q421_IC_ANSWER

1/0:0.27 g711ulaw y S_CONNECT R2_Q421_OG_ANSWER

1/0:0.28 None y S_R2_COLLECT R2_Q421_IDLE

1/0:0.29 g711ulaw y S_CONNECT R2_Q421_OG_ANSWER

1/0:0.30 g711alaw n S_CONNECT R2_Q421_IC_ANSWER

1/0:0.31 g711ulaw n S_CONNECT R2_Q421_IC_ANSWER

3 REPLIES
Cisco Employee

Re: S_R2_COLLECT and R2_Q421_IDLE on several voice-ports (E1 cha

Looks like the E1 is getting stuck trying to collect digits. We need the vpm and q.421 debugs where a port gets stuck to see why. There are many variations of R2, please make sure what you have configured on the gateway matches what is configured on the switch.

Community Member

Re: S_R2_COLLECT and R2_Q421_IDLE on several voice-ports (E1 cha

Hi Eduardo,

Could you tell me how you solved this problem? Currently I have a very similar problem with the E1 circuit on the gateway.

Thanks,

André

Community Member

Hi Eduardo and Andre:Could

Hi Eduardo and Andre:

Could you tell me how you solved this problem? Currently I have a very similar problem with the E1 circuit on the gateway.

Thanks

 

Jose.

918
Views
0
Helpful
3
Replies
CreatePlease to create content