Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

S_Trunk_Pend on SHO VOICE CALL SUMMARY (VoFR)

I have just configured VoFR and I get and S_Trunk_Pend on SHO VOICE CALL SUMMARY.

Debug vpm signal shows cause=2F (resource unavailable)

All my dsp's are working and they all test fine when doing a test dsp all comeback alive.

I am currently running 12.2(7)C

I have attached the configs for both routers. Any feedback would be appreciated.

Config #1

voice-card 1

!

ip subnet-zero

ip cef

!

!

no ip domain-lookup

!

ip multicast-routing

ip dvmrp route-limit 7000

!

class-map match-all VoFR

match protocol vofr

!

isdn switch-type basic-ni

call rsvp-sync

!

!

!

!

!

partition flash 2 16 16

!

!

controller T1 1/0

mode ccs frame-forwarding

framing esf

linecode b8zs

channel-group 23 timeslots 24 speed 64

loopback local line

ds0-group 0 timeslots 1 type ext-sig

ds0-group 1 timeslots 2 type ext-sig

ds0-group 2 timeslots 3 type ext-sig

ds0-group 3 timeslots 4 type ext-sig

ds0-group 4 timeslots 5 type ext-sig

ds0-group 5 timeslots 6 type ext-sig

!

!

!

interface Loopback0

ip address 10.27.101.2 255.255.255.252

!

interface FastEthernet0/0

description [Connection to Woburn 78]

ip address 172.27.1.253 255.255.255.0

ip access-group 103 in

ip helper-address 172.29.2.3

ip helper-address 172.29.4.4

ip pim sparse-mode

speed 100

full-duplex

!

interface Serial0/0

description [DLCI 331 DHEC562535 / DTEC990761]

bandwidth 768

no ip address

ip pim sparse-mode

encapsulation frame-relay

no fair-queue

!

interface Serial0/0.45 point-to-point

description [ParkerC ATM]

bandwidth 640

ip address 10.27.1.6 255.255.255.248

ip pim sparse-mode

frame-relay interface-dlci 45 IETF

!

interface Serial0/0.565 point-to-point

description [VoFR PVC to Hudson1]

bandwidth 128

ip address 10.27.1.17 255.255.255.248

frame-relay interface-dlci 565

vofr cisco

!

interface BRI0/0

description [ISDN Backup]

bandwidth 15

ip unnumbered Loopback0

encapsulation ppp

dialer idle-timeout 300

dialer fast-idle 300

dialer enable-timeout 120

dialer wait-for-carrier-time 60

dialer map ip 192.168.30.1 name Clevetest-ISDN broadcast 12163781600

dialer map ip 10.29.103.1 name Cleveland-ISDN broadcast 12163781067

dialer hold-queue 100

dialer load-threshold 40 either

dialer-group 1

isdn switch-type basic-ni

isdn spid1 78193273670101

isdn spid2 78193273890101

ppp authentication chap

!

interface FastEthernet0/1

ip address 172.27.208.254 255.255.255.0

ip access-group 103 in

ip helper-address 172.29.2.3

ip helper-address 172.29.4.4

ip pim sparse-mode

speed 100

full-duplex

!

interface Serial0/1

no ip address

shutdown

clockrate 2000000

!

interface Serial1/0:23

no ip address

no keepalive

ccs encap frf11

ccs connect Serial0/0 565 254

no cdp enable

!

interface FastEthernet2/0

ip address 172.27.204.254 255.255.255.0

ip helper-address 172.29.2.3

ip helper-address 172.29.4.4

speed 100

full-duplex

!

interface FastEthernet2/1

no ip address

shutdown

duplex auto

speed auto

!

router eigrp 1

passive-interface Loopback0

network 10.0.0.0

network 172.27.0.0

distribute-list 10 out Serial0/0.45

no auto-summary

eigrp log-neighbor-changes

!

ip classless

no ip forward-protocol udp netbios-ns

no ip forward-protocol udp netbios-dgm

ip route 0.0.0.0 0.0.0.0 10.29.103.1 254

ip route 10.29.103.1 255.255.255.255 BRI0/0 254

ip route 172.29.2.0 255.255.255.0 10.29.103.1 254

ip route 192.168.30.1 255.255.255.255 BRI0/0

ip tacacs source-interface Loopback0

ip http server

ip pim bidir-enable

ip pim rp-address 10.29.105.1 75

ip pim rp-announce-filter group-list 75

!

!

map-class frame-relay DATA

no frame-relay adaptive-shaping

frame-relay cir 640000

frame-relay bc 64000

frame-relay be 0

frame-relay mincir 640000

frame-relay fair-queue

!

map-class frame-relay VOICE

no frame-relay adaptive-shaping

frame-relay cir 64000

frame-relay bc 640

frame-relay be 0

frame-relay mincir 64000

frame-relay fair-queue

frame-relay voice bandwidth 64000

frame-relay fragment 80

access-list 1 permit 172.29.90.0 0.0.0.255

access-list 1 permit 172.29.170.0 0.0.0.255

access-list 1 permit 172.29.164.0 0.0.0.255

access-list 10 deny 10.29.103.1

access-list 10 deny 192.168.0.0 0.0.255.255

access-list 10 deny 10.29.102.0 0.0.0.3

access-list 10 deny 172.29.2.0 0.0.0.255

access-list 10 permit any

access-list 75 permit 224.0.1.39

access-list 75 permit 224.0.1.40

access-list 101 deny eigrp any any

access-list 101 deny ip any host 255.255.255.255

access-list 101 deny udp any any eq 41508

access-list 101 deny ip any host 224.0.0.10

access-list 101 deny udp any any eq ntp

access-list 101 deny igmp any any

access-list 101 permit ip any any

access-list 103 deny udp any any eq 41508

access-list 103 permit ip any any

dialer-list 1 protocol ip list 101

tacacs-server host 172.29.2.6

tacacs-server key !36xc8}EBv

snmp-server community ts5doideti RW 1

snmp-server community CHO-WoHu#27 RO

snmp-server trap-source Loopback0

snmp-server chassis-id 3640 serial number JMX0610K5U4

snmp-server enable traps isdn call-information

snmp-server enable traps isdn layer2

snmp-server enable traps isdn chan-not-avail

snmp-server enable traps isdn isdnu-interface

bridge 1 protocol ieee

!

voice-port 1/0:0

timeouts wait-release 3

connection trunk 4000 answer-mode

!

voice-port 1/0:1

timeouts wait-release 3

connection trunk 4001 answer-mode

shutdown

!

voice-port 1/0:2

timeouts wait-release 3

connection trunk 4002 answer-mode

shutdown

!

voice-port 1/0:3

timeouts wait-release 3

connection trunk 4003 answer-mode

shutdown

!

voice-port 1/0:4

timeouts wait-release 3

connection trunk 4004 answer-mode

shutdown

!

voice-port 1/0:5

timeouts wait-release 3

connection trunk 4005 answer-mode

shutdown

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 2001

port 1/0:1

!

dial-peer voice 2 pots

destination-pattern 2002

port 1/0:2

!

dial-peer voice 5 pots

destination-pattern 2005

port 1/0:5

!

dial-peer voice 23 pots

destination-pattern 4023

!

dial-peer voice 3 pots

destination-pattern 2003

port 1/0:3

!

dial-peer voice 4 pots

destination-pattern 2004

port 1/0:4

!

dial-peer voice 25 vofr

destination-pattern 9000

session target Serial0/0 565

codec clear-channel

!

dial-peer voice 26 vofr

destination-pattern 4...

session target Serial0/0 565

no vad

!

dial-peer voice 6 pots

destination-pattern 2000

port 1/0:0

Config #2

voice-card 1

!

ip subnet-zero

ip cef

!

!

no ip domain-lookup

!

ip multicast-routing

ip dvmrp route-limit 7000

isdn switch-type basic-ni

call rsvp-sync

!

!

!

!

!

partition flash 2 16 16

!

!

controller T1 1/0

mode ccs frame-forwarding

framing esf

linecode b8zs

channel-group 23 timeslots 24 speed 64

loopback local line

ds0-group 0 timeslots 1 type ext-sig

ds0-group 1 timeslots 2 type ext-sig

ds0-group 2 timeslots 3 type ext-sig

ds0-group 3 timeslots 4 type ext-sig

ds0-group 4 timeslots 5 type ext-sig

ds0-group 5 timeslots 6 type ext-sig

!

!

!

interface Loopback0

ip address 10.27.103.2 255.255.255.252

!

interface FastEthernet0/0

ip address 172.27.16.253 255.255.255.0

ip helper-address 172.29.2.3

ip helper-address 172.29.4.4

ip pim sparse-mode

duplex auto

speed auto

!

interface Serial0/0

description [DLCI 565, AT&T DHEC377712/DTEC814806]

bandwidth 768

no ip address

ip nbar protocol-discovery

encapsulation frame-relay

no fair-queue

!

interface Serial0/0.45 point-to-point

description [ParkerC ATM]

bandwidth 256

ip address 10.27.3.6 255.255.255.248

ip nbar protocol-discovery

ip pim sparse-mode

frame-relay interface-dlci 45 IETF

!

interface Serial0/0.331 point-to-point

description [VoFR PVC to Woburn8]

bandwidth 128

ip address 10.27.1.22 255.255.255.248

ip nbar protocol-discovery

frame-relay interface-dlci 331

vofr cisco

!

interface BRI0/0

description [ISDN Backup]

bandwidth 15

ip unnumbered Loopback0

encapsulation ppp

dialer idle-timeout 300

dialer fast-idle 300

dialer enable-timeout 120

dialer wait-for-carrier-time 60

dialer map ip 192.168.30.1 name Clevetest-ISDN broadcast 12163781600

dialer map ip 10.29.103.1 name Cleveland-ISDN broadcast 12163781067

dialer hold-queue 100

dialer load-threshold 40 either

dialer-group 1

isdn switch-type basic-ni

isdn spid1 60357908830101

isdn spid2 60357908840101

ppp authentication chap

!

interface Serial0/1

no ip address

shutdown

clockrate 2000000

!

interface Serial1/0:23

no ip address

no keepalive

ccs encap frf11

ccs connect Serial0/0 331 254

no cdp enable

!

router eigrp 1

passive-interface Loopback0

network 10.0.0.0

network 172.27.0.0

no auto-summary

eigrp log-neighbor-changes

!

ip classless

no ip forward-protocol udp netbios-ns

no ip forward-protocol udp netbios-dgm

ip route 0.0.0.0 0.0.0.0 10.29.103.1 254

ip route 10.29.103.1 255.255.255.255 BRI0/0 254

ip route 192.168.30.1 255.255.255.255 BRI0/0

ip tacacs source-interface Loopback0

ip http server

ip pim bidir-enable

ip pim rp-address 10.29.105.1 75

ip pim rp-announce-filter group-list 75

!

!

map-class frame-relay DATA

no frame-relay adaptive-shaping

frame-relay cir 256000

frame-relay bc 25600

frame-relay be 0

frame-relay mincir 256000

frame-relay fair-queue

!

map-class frame-relay VOICE

no frame-relay adaptive-shaping

frame-relay cir 64000

frame-relay bc 640

frame-relay be 0

frame-relay mincir 64000

frame-relay fair-queue

frame-relay voice bandwidth 64000

frame-relay fragment 80

access-list 1 permit 172.29.90.0 0.0.0.255

access-list 1 permit 172.29.170.0 0.0.0.255

access-list 1 permit 172.29.164.0 0.0.0.255

access-list 75 permit 224.0.1.39

access-list 75 permit 224.0.1.40

access-list 101 deny eigrp any any

access-list 101 deny udp any any eq ntp

access-list 101 deny ip any host 255.255.255.255

access-list 101 permit ip any any

dialer-list 1 protocol ip list 101

tacacs-server host 172.29.2.6

tacacs-server key !36xc8}EBv

snmp-server community ts5doideti RW 1

snmp-server community CHO-WoHu#27 RO

snmp-server trap-source Loopback0

snmp-server chassis-id 3640 serial number JMX0610K5US

snmp-server enable traps isdn call-information

snmp-server enable traps isdn layer2

snmp-server enable traps isdn chan-not-avail

snmp-server enable traps isdn isdnu-interface

bridge 1 protocol ieee

!

voice-port 1/0:0

timeouts wait-release 3

connection trunk 2000

!

voice-port 1/0:1

timeouts wait-release 3

connection trunk 2001

shutdown

!

voice-port 1/0:2

timeouts wait-release 3

connection trunk 2002

shutdown

!

voice-port 1/0:3

timeouts wait-release 3

connection trunk 2003

shutdown

!

voice-port 1/0:4

timeouts wait-release 3

connection trunk 2004

shutdown

!

voice-port 1/0:5

timeouts wait-release 3

connection trunk 2005

shutdown

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 4001

port 1/0:1

!

dial-peer voice 2 pots

destination-pattern 4002

port 1/0:2

!

dial-peer voice 3 pots

destination-pattern 4003

port 1/0:3

!

dial-peer voice 4 pots

destination-pattern 4004

port 1/0:4

!

dial-peer voice 5 pots

destination-pattern 4005

port 1/0:5

!

dial-peer voice 23 pots

destination-pattern 2023

!

dial-peer voice 25 vofr

destination-pattern 9000

session target Serial0/0 331

codec clear-channel

!

dial-peer voice 26 vofr

destination-pattern 2...

session target Serial0/0 331

no vad

!

dial-peer voice 6 pots

destination-pattern 4000

port 1/0:0

1 REPLY
Community Member

Re: S_Trunk_Pend on SHO VOICE CALL SUMMARY (VoFR)

Take a look at Bug ID CSCdt26015.

454
Views
0
Helpful
1
Replies
CreatePlease to create content