Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Secure CUCME 7.0 and 7940/7960, supported combination??

Do the old Cisco 79X0 phones, namely 7940 and 7960 support authentication and encryption? I'm running SCCP based CUCME and without authentication/encryption everything works fine. I've tried to follow the CUCME Admininstrator guide examples but... no luck.

It seems I'm not able to install LSC on a phone. Nor do they have MIC installed. When I'm trying to install LSC from a phone's Security menu I get the following debug output on CUCME (see the attachment).

Any ideas?

2 REPLIES
Bronze

Re: Secure CUCME 7.0 and 7940/7960, supported combination??

New Member

Re: Secure CUCME 7.0 and 7940/7960, supported combination??

Thanks, virverma.

I tried earlier to follow the setup of the documentation but somehow got the configs wrong. Initially I had problems with LSC installation (since the phones I was using didn't had MIC or LSC installed). Without security everything worked well. I purged my setup, compiled it from the start and eventually I managed to install LSC using CAPF with auth-string and that's about it.

Thank you for your comment.

346
Views
5
Helpful
2
Replies