Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

Seen this problem? route pattern not using assinged route list?

I have a strange problem happening, and TAC is having trouble isolating the issue. I am using Least Cost Routing (a major pain sometimes, but worth the savings). Here is an example: I have route pattern 410898XXXX setup and point it to Route LIst "LocalElkridge". CCM finds the 410898XXXX pattern, but it will try to send it out of another route list "LocalRoanoke". And it is sporatic, I have not found a pattern yet. I have all H.323 gateways and centralized call processing. I am using 3.2(2)spH.

Anyone have any ideas?

Thanks,

Geoff

  • Other Collaboration Voice and Video Subjects
2 REPLIES
Bronze

Re: Seen this problem? route pattern not using assinged route li

I know of a bug in CM which could create this problem when the number of route patterns are high. I am not sure if you have too many patterns though.

You could try knocking off those unused route patterns and route lists, if any.

Bronze

Re: Seen this problem? route pattern not using assinged route li

Yeah, TAC has found an internal bug. That is basically what they said as well, they have an Engineer Release that I am going to try. I can't really remove some route patterns because of LCR and with 20 locations the patterns add up quickly!!

Geoff

114
Views
0
Helpful
2
Replies