Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Silver

ServeRaid error after WIN-OS upgrade

I have two MCS7835I-3000 IBMX345 Servers. I recently

installed the following patches win-OS-Upgrade-K9.2000-4-2.exe,

win-OS-Upgrade-K9.2000-4-2sr4.exe and I'm now getting the following error:

ServeRAID: version mismatch detected: controller 1 . The BIOS (Ver 7.12.02),

Firmware (Ver 7.12.02) and Driver (Ver 6.10.24) are not a matced set and are

not compatible. I can also no longer access ServeRAID Manager!!

3 REPLIES

Re: ServeRaid error after WIN-OS upgrade

Yes, sometimes the the BIOS,firmware and driver should be on the same level and that is your problem. You can open a TAC case so they open a case with IBM to give you the correct link or CD to upgrade this.

Here is a link that was useful once ago with the same case but not sure if it has the versions that you need

http://www-1.ibm.com/support/docview.wss?uid=psg1MIGR-60624

Silver

Re: ServeRaid error after WIN-OS upgrade

Hi, thanks for the reply. I've a TAC case open so waiting for their response! Is it a simple procedure to upgrade BIOS, firmware or drivers? Whats the chance that I could lose everything?

Re: ServeRaid error after WIN-OS upgrade

I had only one customer with that issue and everything went without any problem. Looking at our database for similar cases I did not found one with issues in the upgrade. I think that you should be fine. =)

183
Views
3
Helpful
3
Replies
CreatePlease to create content