Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Service Policy Counters have delay in tagging EF traffic

I have a customer that was having voice quality issues across a new T1. I implemented QOS, tagging UDP traffic outbound over the serial interface as EF. When I did a show policy-map int ser0/0/0:0 I didn't see the EF tagged traffic Packets marked increment. I did verify the access list was being hit. I let the policy go through the next business day and then logged into the router and see Packets Marked 375641 and the quality was better. Is there a delay on the counter? Any idea why this could happen?

class-map match-all h323
match access-group 102
class-map match-all voice
match access-group 101

policy-map voice
class voice
  set dscp ef
  priority percent 33
class h323
  set dscp af31
  bandwidth percent 5
class class-default
  fair-queue

interface Serial0/0/0:0
bandwidth 2048
no ip address
encapsulation frame-relay IETF
no ip route-cache cef
no ip route-cache
frame-relay lmi-type ansi
service-policy output voice
!
interface Serial0/0/0:0.60 point-to-point
ip address x.x.x.x/x
ip nbar protocol-discovery
no ip route-cache
snmp trap link-status
no cdp enable
frame-relay interface-dlci 60

access-list 101 permit udp any any range 16384 32767

1 REPLY
Cisco Employee

Re: Service Policy Counters have delay in tagging EF traffic

Are you using a Cisco voice solution or 3rd party? The RTP port range can vary. Can you post the exact output seen?

-Felipe

545
Views
0
Helpful
1
Replies
CreatePlease to create content