Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Set up Voice lab

Hello , 

 

I am trying to set up voice lab . I have the server already configured and conneted to my router cisco 2800. 

It's connected to  hwic 4esw card . The router connected to a switch: catalyset 2960 . Server IP 31.168.170.115. 

I need to access the server via web and ssh from a station connected to the switch . 

 

Router configuration 

 

Current configuration : 1178 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Lab_Router

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

enable password cisco

!

no aaa new-model

!

dot11 syslog

ip source-route

!

!

ip cef

!         

!

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!         

!

!

!

voice-card 0

!

!

!

!

!

archive

 log config

  hidekeys

!

!

!

!

!

!

interface GigabitEthernet0/0

 no ip address

 duplex auto

 speed auto

!         

interface GigabitEthernet0/1

 no ip address

 duplex auto

 speed 100

!

interface GigabitEthernet0/1.10

 encapsulation dot1Q 10

 ip address 172.50.1.254 255.255.255.0

!

interface FastEthernet0/0/0

!

interface FastEthernet0/0/1

!

interface FastEthernet0/0/2

!

interface FastEthernet0/0/3

!

interface Vlan1

 ip address 192.168.192.254 255.255.255.0

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

!

!

!

!

!

control-plane

!

!

!

ccm-manager fax protocol cisco

!

mgcp fax t38 ecm

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

 password cisco

 logging synchronous

 login

 transport input telnet

!

scheduler allocate 20000 1000

end

 

Lab_Router#                  

 

1 REPLY
New Member

You'll need to do a port

You'll need to do a port forward from your internet facing device to CUCM for web and SSH access. It doesn't look like this 2800 router is internet facing...what device are you using and I might be able to help you with that config. It might be a better solution to have a station you RDP to for everything.

95
Views
0
Helpful
1
Replies
CreatePlease to create content