Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SetOutputPrompt does not replace %s %e %c (LDAPSearch.LDAPSearchList)

I did install SDK 3.3(3), the lpdap search works fine, but the variables "%s %e %c" as defined by SetOutputPrompt are not replaced with the real values.

I tried this with the JS_lastname.asp using the 'old style' XMLListOutput method (I modified only the ldap server ip in this script).

The returned directory is populated with the search result, all works fine, just you don't see number of hits and so on...

I used two different ldap server, ms-exchange and CCM, but the result is still the same.

Any clues?

1 REPLY
New Member

Re: SetOutputPrompt does not replace %s %e %c (LDAPSearch.LDAPSe

I faced the same problem and tried to find the answer from this Forum. But I just found this old topic.

I don't know whether you resolved your problem or not. Just post my solution here.

I think the document with SDK is wrong.

%s(starting) should be %S1, %e(ending) should be %S2, and %c(count) should be %S3.

106
Views
5
Helpful
1
Replies
CreatePlease login to create content