Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Setup Domino 6.0.2 and Unity 4.0.3

Hi,

This is the setup:

- Unity 4.03

- Notes and Domino version 6.0.2

I'm trying to install Unity with Notes V6.0.2 on the Unity Server. Domino V6.0.2 is installed on a seperated server.

I have got a problem when Unity setup tries to configure the Directory Services. I get the following error message from the SvcWiz:

Notes version is not 5.0.10 or higher. Upgrade to Notes version 5.0.10 or higher.

Any ideas to solve this problem are welcome.

Thanks,

Fred

2 REPLIES
Cisco Employee

Re: Setup Domino 6.0.2 and Unity 4.0.3

I believe 6.0.1 was the only supposed 6.x Domino version at the time 4.0(3) released so SysCheck (run by setup) is probably balking at the 6.0.2 version found.

You should open a TAC case for this one - I believe there's a work around available for this but don't know what it is right off hand.

Cisco Employee

Re: Setup Domino 6.0.2 and Unity 4.0.3

Fred,

Unity's Message Store Configuration wizard has checks to make sure the system is set up correctly. When Unity 4.0(3) shipped, the check for the Notes version was very picky. It won't allow Notes 6.0.2. (We relaxed this for the next version of Unity.) An easy workaround would be to put Notes 6.0.1 on the Unity box and see if it works. Once Unity is installed, you could upgrade Notes to 6.0.2 and you'd be fine. (The same Notes version check is not made at run time.) If you don't want to do that, you can call TAC and have them tell you how to disable the check completely. (I'm not supposed to tell you how, since if you mess up the registry you're in real trouble.)

--Scott.

109
Views
0
Helpful
2
Replies
CreatePlease login to create content