Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Silent messages from external callers, working fine from internal IP phones

Hi

We have two CCM's running 3.2.2cSpG and Unity 3.1.5. All devices are set up to use g729 codec, with 30ms samplings. It looks like the problem started after the CCM's was upgradet from SpE to SpG. Before the upgrade we were running 40ms internaly and 20ms towards the PSTN gateway (Catalyst 6608 module).

2 REPLIES
New Member

Re: Silent messages from external callers, working fine from int

How long are the silent messages? Are they roughly five seconds, or do they last the length of the intended message? In other words, if the PSTN caller talks for 37 seconds, does the subscriber retrieving their voice mail hear 37 seconds worth of dead air?

How easily can you reproduce this? Are there any app event log messages when a blank message is left? Have you taken a sniffer trace to verify there is an RTP stream during the phone conversation? There are tools out there that will allow you to strip out the audio from a sniffer trace.

Why the different sampling times? Increasing the latency the way you have internally may not be the best idea. If you're trying to combat jitter, then you should track down the source of the problem instead of attempting to treat the symptoms. Even if all internal calls go over nothing less than 100 MB links, someone kicking up a serious telnet session or Kazaa could wreck havoc on your voice quality with the buffering turned up so high.

adam

New Member

Re: Silent messages from external callers, working fine from int

Hi Adam

The messsage has the same length as the intended message.

I can reproduce it all the time. I have not tested the sniffer yet, cince I'm not local to the Unity server for the moment.

The reason for the long sampling time is we have some links that are low bandwidth over ethernet (links runnig 32kb/s CIR. Most of the links are 192Kb/s. I would like to have 40ms on all but as I understand, the 6608 only handles 30ms with the current software image on it.

The system has been running for a year without any problems.

106
Views
0
Helpful
2
Replies
CreatePlease to create content