Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Simple Outbound Call

Hi,

We are evaluating CCM 6.0.1. We want to test an outbound call. Here's the setup. We have a 2651XM router with VWIC-1MFT-E1 configured as ISDN-PRI for voice. This gateway is already registered to the CCM. The ISDN-PRI is connected to Avaya PBX and they said they are ready to accept calls from us going to outside lines.

Now, what are the steps I needed to do in the Cisco Call Manager Console? I really don't know what to do. Thanks.

Regards,

John

4 REPLIES

Re: Simple Outbound Call

It's simple.

If it's the H.323 Gateway, at CUCM,

1. Go to Route/Hunt>Route Pattern

2. In the 'Route Pattern' match your numbering plan you are dialing (if you are dialing the numbering plan from 123456 to 123789, then put there 123XXX#, or 1!#

3. In the Numbering Plan, select the correct one (hopefully NANP),

4. Select the Gateway you have already added as H.323 gateway.

In the gateway make a pots dial peer:

#conf t

(config)# dial-peer voice 1234 pots

(config)# description **** Outbound ****

(config)# destination-pattern 123...

(config)# no digit-strip

(config)# port

(config)# forward-digits all

Hope this will work if it's the H.323 gateway, is it H.323 or MGCP?

Re: Simple Outbound Call

Hi,

Thank you so much for your reply. I am using MGCP I will post my current configuration and please help check if I did something wrong or something not really important.

PHMNLGTW001#sh running-config

Building configuration...

Current configuration : 6466 bytes

!

! Last configuration change at 07:57:03 GMT Thu Oct 9 2008 by john.lopez

! NVRAM config last updated at 16:56:32 GMT Wed Oct 8 2008

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname PHMNLGTW001

!

boot-start-marker

boot system flash:c2600-a3jk9s-mz.123-11.T10.bin

boot system flash:c2600-js2-mz.123-8.T11.bin

boot system flash:c2600-advipservicesk9-mz.123-22a.bin

boot system flash:c2600-advipservicesk9-mz.124-12.bin

boot-end-marker

!

logging buffered 20000 debugging

!

aaa new-model

!

!

!

aaa session-id common

clock timezone GMT 0

network-clock-participate slot 1

no network-clock-participate wic 0

voice-card 1

!

ip cef

!

!

!

!

no ip domain lookup

ip host CCM-demo 10.199.32.106

!

isdn switch-type primary-net5

isdn logging

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-30 service mgcp

!

!

!

!

!

interface FastEthernet0/0

ip address 10.199.1.80 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

!

ip route 0.0.0.0 0.0.0.0 10.199.1.1

!

!

ip http server

ip http authentication local

no ip http secure-server

!

!

!

!

control-plane

!

!

!

voice-port 1/0:15

no echo-cancel enable

cptone PH

!

ccm-manager mgcp

ccm-manager music-on-hold

ccm-manager config dialpeer-prefix 200

!

mgcp

mgcp call-agent CCM-demo 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

no mgcp package-capability res-package

mgcp package-capability sst-package

no mgcp package-capability fxr-package

mgcp package-capability pre-package

no mgcp timer receive-rtcp

mgcp sdp simple

no mgcp explicit hookstate

mgcp rtp payload-type g726r16 static

!

mgcp profile default

!

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

exec-timeout 0 0

logging synchronous

!

ntp clock-period 17208371

ntp server 10.199.32.2

ntp server 10.199.32.3

!

end

PHMNLGTW001#

Re: Simple Outbound Call

use the links bellow helpful for u :

How to Configure MGCP with Digital PRI and Cisco CallManager

http://www.cisco.com/en/US/tech/tk1077/technologies_configuration_example09186a00801ad22f.shtml

the following one helpful to understand how to make route pattrens

MGCP with Digital CAS and Cisco CallManager Configuration Example

http://www.cisco.com/en/US/tech/tk1077/technologies_configuration_example09186a008022eaa3.shtml

good luck

if helpful Rate

Re: Simple Outbound Call

Thank you so much. It helped a lot. We were able to make it work by tweaking Route Pattern. Thanks guys. =)

166
Views
8
Helpful
4
Replies