Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Slow Password Greeting

We are running Unity 3.0(1.20), We have tried TSP driver 1.0(0.39), Unity is connected to Call Manager 3.0.11<br> The problem that we are having is that when a user hits their "Messages" button off of their phone it takes upward of 10 - 15 seconds for the "Password" prompt to play.<br><br>We have tried varies TSP drivers (1.0(0.36))<br><br>When we hit the "Messages" button, the phone rings once or twice, then shows "connected", the timer continues and after 15 seconds our password prompt plays.<br><br>We have also dialed the voice mail pilot number directly and the delay still occurs.<br><br>Any comments or recommendations would be greatly appreciated.<br><br>Thx<br>Darren / Lance<br><br>PS: Looking at the applications event viewer we see a "Event ID 524", "Timeout waiting for Line_CallerInfo". I have searched the Cisco TAC site and have not had any luck!<br> <br><br><P ID="edit"><FONT SIZE=-1><EM>Edited by dmstaples on 10/30/01 11:34 AM.</EM></FONT></P>

  • Other Collaboration Voice and Video Subjects
4 REPLIES
Anonymous
N/A

Re: Slow Password Greeting

Call all of the voice mail ports directly and see if the timing issue varies. It looks like that for at least some ports, there is a portion of Unity that is expecting a legacy integration (that error message is indicative of the MIU expecting events generated by a legacy integration). Is this an implemented dual-switch integration? If so, make sure to verify that port settings on the SA ports page are correct.

If it is not an implemented dual-switch integration, is the integration bit on the key set to "multiple"? If so, there are some other things we can check. I'll wait to hear back from you.

Steve Olivier
Software Engineer
Cisco Systems

Anonymous
N/A

Re: Slow Password Greeting

Thank you.

You pointed us in the right direction. It ended up that we had not set "Make Active" , in the "Set Active Switch Type".

Thx Again

Anonymous
N/A

Re: Slow Password Greeting

I was having the same issue on a dual integration cm but the solution was different. Turns out that on the ports page under port assignments I found the cm ports range incorrectly assigned to the default switch. After changing these to cm and restarting Unity the phones responded immediately.

Anonymous
N/A

Re: Slow Password Greeting

Having the incorrect switch file selected (or not selecting "Make Active") or the SA ports page assignments out of wack both boil down to the same issue: ports that are supposed to be skinny ports are trying to be used as legacy ports. That'll cause that delay.

Steve Olivier
Software Engineer
Cisco Systems

78
Views
0
Helpful
4
Replies