Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

softphone with an old version of CM

Hi,

Can the softphone be used with an old version of CallManager (2.4)?

1 REPLY
Cisco Employee

Re: softphone with an old version of CM

No. Cisco CallManager 3.0(6) or later is required. However due to 3.0(6) being deferred due to various reasons, 3.0(7) should be the earliest version used with Cisco IP SoftPhone clients.

100
Views
0
Helpful
1
Replies