Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

softphone

i have Cisco Call Manager V 4.1 &i want to use softphone with it .

so what is the versions of softphone thatis supported by CCM 4.1

3 REPLIES

Re: softphone

you would be better off using Cisco Ip Communicator which has replaced Softphone

Hall of Fame Super Red

Re: softphone

Hi David,

Richard is correct in steering you towards IP Communicator. Check out the link below for the CCM Compatibility Matrix. This will help you with versions that are tested with your CCM 4.1.? I believe the latest version of IP Communicator is 2.0.1.

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/ccmcomp.htm

I have also attached a link to the IP Communicator Data Sheets.

http://www.cisco.com/en/US/products/sw/voicesw/ps5475/products_data_sheet09186a00801f8e48.html

Hope this helps!

Rob

Please remember to rate helpful posts....

New Member

Re: softphone

no softphone (original H.323) supported for CCM 4.1x

go for IP Communicator version 1.1(3) or later. Recommend v2.0(1)

199
Views
0
Helpful
3
Replies
CreatePlease to create content