Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

Software upgrade from 5.1(3c) to 6.1

Hi,

I have one publisher and one sub of MCS-7825I2-K9-CMA2 appliance & another sub of MCS-7825I3-K9-CMA2 appliance. All appliance running with software version 5.1(3c). Now our management has procured CM6.1-U-K9-7825= quantity 3 nos for the upgradation of cluster.

I would like to know following thing before upgrade.

1. Can i upgrade directly my cluster from 5.1(3c) to CM6.1-U-K9-7825= ?

2.If YES then what is the correct procedure.

3.And if NO then do i need to upgrade any patch first ? And what is the correct procedure.

Regards,

Ram

1 REPLY
Hall of Fame Super Red

Re: Software upgrade from 5.1(3c) to 6.1

Hi Ram,

This is a supported upgrade path :)

For information about supported Cisco Unified CM upgrades, see the Cisco Unified Communications Manager Software Compatibility Matrix at the following URL:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html

Search Cisco Unified Communications Manager Customer Documentation

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/search/cscucm.html

System Installation and Upgrade Manual for IP Telephony Enterprise and Midmarket

http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/UC6.1.1/ipt_system_ins_upg/suimt611.pdf

Cisco Unified Communications System Documentation

http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/ucstart.htm#Cisco_Unified_Communications_System

Cisco Unified Communications Compatibility Tool

http://tools.cisco.com/ITDIT/vtgsca/VTGServlet

Hope this helps!

Rob

190
Views
0
Helpful
1
Replies
CreatePlease to create content