Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

some voice channel don´t work in a E1

Hi ! People,

Well, I have configured the NM-HDV-E1-30 using total channel available ( 30 channel ) but some channel ( like a 4 channel ) don´t work. The rest of the channel is operate without problem, but when our try to use these channel, it´s occupped but don´t completed the conversation ( the call do not completed ).

The status of the voice channel when we occupped are up/up but the status do not return to up/dorm when we return the phone. ( the corresponding channel for the PBX entry always in blocked ).

Anyone have any suggestion ?

Thanks,

Marcelo Yamaguchi

  • Other Collaboration Voice and Video Subjects
2 REPLIES

Re: some voice channel don´t work in a E1

What model router and version of IOS ?

There are some IOS issues w/the NM-HDV with DSPs timing out and not responding, etc. One of the more common DSP timeout issues was fixed in 12.2(6a) but there have fixes since then to but I haven't really ran into those yet.

You can do this command to test your dsp to see if all of them are alive.

term mon

test dsp (slot # of controller) then option 1

option 2 will show you detailed info on what voice-ports are mapped to what DSP id. each PVDM-12 for example has 3 DSP ids.

If it is the DSP timeout issue you should have log entries in the log for each attempted call to a DSP that is timed out. entry will start with VTSP DSP TIMEOUT. Rebooting the router usually brings the DSPs to life for a few hours then they time out again until you get a fixed IOS on the router.

HTH, Erick

New Member

Re: some voice channel don´t work in a E1

Hi ! Erick,

Thanks for your comments ..... Well, the router that we used is a 2610 with the following IOS: "flash:c2600-is-mz.122-12.6".

I made the test with the command : test dsp 1 with option 1 and 2 and all the dsp status are alive, but some voice channel ( 2 channel voice ) still have problems.

Thanks for all !!!

Regards,

Marcelo Yamaguchi

114
Views
0
Helpful
2
Replies
This widget could not be displayed.