Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SQL 2000 Licensing

I noticed in the Unity 3.1 Install Guide that it mentions users with less than 32 ports need MSDE and users with more than 32 ports need SQL 2000. Also, TAC will not suppport SQL 2000 for users with less than 32 ports. However, SQL 2000 is necessary if you want to use the enhanced failover options. I curerently have only 8 ports and I am considering the failover option. What database should I install?<br><br>

4 REPLIES
Gold

Re: SQL 2000 Licensing

What you will need to do is install MSDE for now and upgrade to SQL2K if you buy failover. These are the upgrade instructions:
http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity31/inst/inst31/inst_040.htm#xtocid10

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

New Member

Re: SQL 2000 Licensing

If the smaller port versions only have licenses for MSDE, how do I legitimately get SQL on the box? Buy from Cisco or Microsoft?

Gold

Re: SQL 2000 Licensing

Cisco will play Microsoft automatically for both servers if you buy failover.

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

Anonymous
N/A

Re: SQL 2000 Licensing

So there's no supported way to keep SQL on a box (even if it's already licensed (campus agreement) with MS below 16 ports right?

If so - can you send me a link (I know I've seen it, forgetful :-/) on the proper downgrade procedure?

Thanks!

- Ken

Ken Johnson
Mgr. Network Services
LeTourneau University
http://www.letu.edu/

82
Views
0
Helpful
4
Replies
CreatePlease login to create content