Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SQL Service Pack installation error "SQL2K-ServicePack3.1-0-4"

I recently upgraded my CallManager from 3.1(4b) to 3.3(2)SpC, updated all the OS patches.

While appling "SQL2K-ServicePack3.1-0-4", I get the following dos window, I tried puting this patch atleast three times and get the same message during the install:

SQL 2000 Service Pack 3a(1-0-4)

¦

¦ A Microsoft SQL Service Pack error has occurred.

¦ Please reboot and reapply this Service Pack.

¦ This could take multiple attempts.

¦

¦

¦ For additional information please review the Troubleshooting

¦ section of SQL2K-ServicePack3.1-0-4Readme.htm

¦

Press any key to continue . . .

TIA,

2 REPLIES
New Member

Re: SQL Service Pack installation error "SQL2K-ServicePack3.1-0-

The only info i got is from the Readme file, which i guess you've read already. It states the following corrective action to take, when receiving the error mssg you detailed:

"Regardless of what caused this error message the only available action is to reboot the server and try the SQL 2000 upgrade again. It is possible for the SQL 2000 upgrade to fail several times before it succeeds."

"The specific error can be determined from the SQL Service Pack log file: C:\winnt\sqlsp.log. It’s beyond the scope of this document to describe the content of this Microsoft log file."

If this still doesn't help, you could try downloading the patch again, just in case.

New Member

Re: SQL Service Pack installation error "SQL2K-ServicePack3.1-0-

Basic question but...did the upgrade from SQL7 to SQL2K take place prior to applying the SQL patch? You didn't mention that in your original post.

226
Views
0
Helpful
2
Replies